Palo Alto Networks デバイスのCisco リンク アグリゲーション トラフィックの取り扱い

キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
L4 Transporter
この記事は役に立ちましたか? はい いいえ
100%が役に立ったと言っています (1/1)

※この記事は以下の記事の日本語訳です。

Cisco Link Aggregation Traffic Through a Palo Alto Networks Device

https://live.paloaltonetworks.com/t5/Configuration-Articles/Cisco-Link-Aggregation-Traffic-Through-a...

 

 

バーチャル ワイヤ モードが有効になっている場合、Palo Alto Networks デバイスは、Ciscoリンク アグリゲーション コントロール プロトコル トラフィックを通すことができます。この例では、デバイスはリンク アグリゲーションを構成する役割は持っていません。2つのスイッチを接続し、LACPトラフィックをパススルーさせるのみです。

注意:  PAN-OS 6.1以前では、 LACP は対応しておらず、複数のネットワーク ポートを論理的な一つのポートに集約するといった要件の中で、Palo Alto Networks デバイスを使用することはできません。 この例の中では、静的なポート設定での利用が

想定されています。

 

トポロジー例

7-13-2012 3-16-06 PM.png

 

Switch 1 Configuration Switch 2 Configuration

port-channel load-balance dst-ip

interface Port-channel5

switchport access vlan 10

switchport mode access

 

interface GigabitEthernet0/1

switchport access vlan 10

switchport mode access

channel-group 5 mode active

!

interface GigabitEthernet0/2

switchport access vlan 10

switchport mode access

channel-group 5 mode active

!

interface GigabitEthernet0/3

switchport access vlan 10

switchport mode access

!

 

port-channel load-balance dst-ip

interface Port-channel10

switchport access vlan 10

switchport mode access

!

 

interface GigabitEthernet0/13

switchport access vlan 10

switchport mode access

channel-group 10 mode active

!

interface GigabitEthernet0/14

switchport access vlan 10

switchport mode access

channel-group 10 mode active

!

interface GigabitEthernet0/15

switchport access vlan 10 b

switchport mode access

!

 

ファイアウォールの設定

7-13-2012 3-19-18 PM.png

 

802.3ad リンク アグリゲーションの詳細情報は、wikipediaのLink aggregation をご参照ください。

著者: wtam

 

この記事を評価:
Register or Sign-in
記事ダッシュボード
バージョン履歴
最終更新:
‎04-27-2020 07:06 PM
更新者: