Panorama Managed Bootstrap Deployment

Reply
L0 Member

Panorama Managed Bootstrap Deployment

We are currently preparing for a bootstrap deployment, with a Panorama MGMT server. 3 Datacenters. 1 NGFW & 1 Panorama Log Collector per DC. The question is simple:

 

  1. The MGMT server is currently operating @ version 8.1.2.
  2. We can download NGFW base image @ 8.1.2, or even use the bootstrap packaged.
  3. The base images for ESXi Panorama are all 8.1. I can't force the OS version via bootstrap package as I can with the ngfw. These images will serve as the Log Collectors.

For simplicity, should we downgrade our Panorama MGMT server to 8.1, and avoid any possible conflicts? We could then just simply upgrade all assets as needed.

 

Thanks.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!