User ID agent with Windows 2012 NPS Problem

Reply
L1 Bithead

User ID agent with Windows 2012 NPS Problem

I've follow the instruction here: https://live.paloaltonetworks.com/t5/API-Articles/PANOS-5-0-User-ID-Installation-and-configuration-i.... My UID agent is on the same server with NPS and DHCP. Here is my UIDConfig xml file:

 

<useridscriptconfig>
<wireless-lan-controllers>
<wlc>1.1.1.1</wlc>
<wlc>1.1.1.2</wlc>
</wireless-lan-controllers>
<Domain>RACHAPREUK</Domain>
<LogPath>C:\Windows\System32\LogFiles\</LogPath>
<LogFormat>DHCP</LogFormat>
<AgentServer>192.168.1.31</AgentServer>
<AgentPort>5006</AgentPort>
<Debug>2</Debug>
<DHCPServer>RCP-AD1.RACHAPREUK.LOCAL</DHCPServer>
<Key>Key</Key>
<VSYS>vsys1</VSYS>
<Agent>1</Agent>
<Timeout>20</Timeout>
</useridscriptconfig>

 +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++\

I've got this from the Monitoring tab:

monitoring.PNG

 

And this from UIDDebug.

Posting mapping: <uid-message><version>1.0</version><scriptv>5.8ps</scriptv><type>update</type><payload><login><entry name="RACHAPREUK\first" ip="192.168.25.14"/></login></payload></uid-message>
Local agent installed, posting data to https://192.168.1.31:5006/
Starting post

 

Cloud anybody give me an advice?

Tags (1)
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!