Palo Alto Networks Researcher Identifies 3 Critical Internet Explorer Vulnerabilities

L4 Transporter

This was originally posted by Unit 42 author, Ryan Olson.

Palo Alto Networks researcher Bo Qu discovered three new critical Internet Explorer (IE) vulnerabilities affecting IE versions 9, 10 and 11. All three are included in Microsoft’s February 2015 Security Bulletin MS15-009 and documented in Microsoft Security Bulletin MS15-FEB.

As part of our continuing commitment to the security research community, these vulnerabilities were disclosed to Microsoft through our participation in the Microsoft Active Protections Program (MAPP), which ensures the timely, responsible disclosure of new vulnerabilities and creation of protections from security vendors.

Palo Alto Networks is a regular contributor to IE vulnerability research. Previous critical IE vulnerability discoveries included three in November 2014, one in October 2014, 15 in September 2014three in August 2014, 10 in July 2014, and 22 in June 2014 (revised from 21).

By proactively identifying these vulnerabilities, developing protections for our customers, and sharing them with Microsoft for patching, we are removing one weapon used by attackers to compromise enterprise and government networks.

12,326 Views
Ask Questions Get Answers Join the Live Community
Labels