End of Life PAN-OS 5.x and 6.0 will no longer receive Dynamic Updates

by Community Manager 2 weeks ago - last edited 2 weeks ago by (996 Views)

PAN-OS 5.0 and PAN-OS 6.0 ended their lifecycle on November 2016 and March 2017, respectively. Up till now, however, all these releases were still able to download dynamic updates, as we were able to provided backward compatibility.

 

You may have missed the email notification that was sent a few months ago, or the announcement in the release notes, so I'd like to keep you posted about this important event:

 

As we are continually focused on improving our service and coverage, we will be lifting the minimum required PAN-OS version to be able to download content (apps + Threats) packages to PAN-OS 6.1 as of August 1, 2018. If your firewall or Panorama are still on a version prior to PAN-OS 6.1, you will need to schedule an upgrade shortly.

 

 

A few interesting Q&A's:

 

Q) Can firewalls running 5.0.x and 6.0.x versions get content updates from Panorama running a PAN-OS version 6.1.x and above?

A) Yes, you can still push the content to the firewalls in question from a Panorama running 6.1.x and above versions.

 

Q) After this change, can we install new content manually on firewalls running 5.0.x and 6.0.x versions?

A) Yes, manual installation of the content will work.

 

Q) Can the firewalls running 5.0.x and 6.0.x, still get AV, Wildfire and other updates?

A) Yes, the change is only for the content (Apps+Threats) updates. There is no impact to other dynamic updates.

 

The original notification can be reviewed by any customer with an active support license here : Raising the minimum PAN-OS release to PAN-OS 6.1 for Applications and Threats content updates

 

Find more information about End of Life dates in the official End-of-Life Summary.

 

 

Stay frosty!

Ask Questions Get Answers Join the Live Community
Top Liked Posts