Important Information Regarding GlobalProtect App and iOS 12

by Community Manager a month ago - last edited a week ago by (9,014 Views)

GlobalProtect app 5.0 for iOS is now available on the iTunes App Store, and is supported with iOS 10, 11, and 12. GlobalProtect app 4.1 is now renamed GlobalProtect Legacy and is superseded by GlobalProtect app 5.0.

 

NOTES:

  • We recommend that iOS 12 users uninstall GlobalProtect app 4.1.x before installing GlobalProtect app 5.0 on their iOS endpoints. GlobalProtect Legacy will not be supported after Oct 15, 2018 and will removed from the Apple App Store. Please refer to Palo Alto Networks end-of-life policy for more details:
  • GlobalProtect app 5.0 introduces changes to MDM and client certificate deployment. See the GlobalProtect App New Features Guide for details. 

 

Additional Resources:

Comments
by cmaiorino
a month ago - last edited a month ago
by Community Manager
a month ago

hi @cmaiorino

can you try again? I just tested and it's pointing me to the right location

your link seems to point someplace else, could you try reloading this page to make sure ?

by
a week ago

There was a link issue with the New app guide that has been resolved.

Ask Questions Get Answers Join the Live Community