New GlobalProtect App 4.1 OS Support!

by Community Manager 4 weeks ago - last edited 4 weeks ago (1,586 Views)

GlobalProtect app 4.1.5 now supports Apple’s upcoming release of macOS 10.14 and Google’s Android 9.0. For full OS support, see the Palo Alto Networks Compatibility Matrix.

 

 

GlobalProtect app 4.1.5 for Android also introduces the following enhancements:

  • Upgraded Android API level 26
  • New setting for managed devices to define a Client Certificate Alias
  • New setting for managed devices to Allow Network Bypass
  • Always-On VPN notifications

 

For more information on these enhancements, see the GlobalProtect App 4.1 New Features Guide.

 

Ask Questions Get Answers Join the Live Community