Allow iOS Ring doorbell

Reply
L1 Bithead

Allow iOS Ring doorbell

Hello,

I'm looking for a proper way to allow the iOS Ring app to connect back to the video feed from an iOS device. Android phones work with no issue.

 

The problem is that it reports the web URL category as "unknown" which I am currently blocking.

I wrote my policy (below) to allow ssl traffic for all unauthenticated users (mobile devices) to connect to the Ring IP address range, and assigned a new URL filtering policy that mirrors our current URL filtering policy, with the exception that "unknown" category is set to Alert instead of block.

 

Ring Policy.PNG

 

Is there a more proper way to do this?

The Ring ports are here: https://support.ring.com/hc/en-us/articles/205385394-What-Ports-Do-I-Need-to-Open-in-My-Firewall-for...

Specifically the iOS ports TCP out 80, 443, 5223, 15064 and UDP out 53, 123, 18306 - 63919

Ring IP range: 35.174.122.0-35.174.123.255

L7 Applicator

Re: Allow iOS Ring doorbell

All of the *.ring.com URLs are categorized as "business-and-economy" in my firewall.  Are you still having this issue?  

L4 Transporter

Re: Allow iOS Ring doorbell

If you know the URLS, and they are being categorized incorrectly, why not create a custom category for them and allow it?

L1 Bithead

Re: Allow iOS Ring doorbell

I know this is an older thread, but we are experiencing this issue as well.  All of the functionality within the Ring app works as far as we can tell except the live video feed.  The other Ring traffic hits URL Category: business-and-economy.

 

The live video feed traffic is showing up in our URL filtering logs as category: unknown, and action is block-continue.  Unlike the rest of the Ring traffic, these requests are not resolving DNS, so the URL entry just shows an IP address:15064, so I don't have a list of URLs to add to a category.

 

Thoughts/ideas to get this to work without allowing unknown category?

L0 Member

Re: Allow iOS Ring doorbell

I have the exact same problem with my 220.  Only way that I can get it to work is remove the Palo.  I have an any any rule and it still doesn't work.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!