Install Traps on Mac OS 10.13 show no connection

Reply
L1 Bithead

Install Traps on Mac OS 10.13 show no connection

Hi,

 

I use the ESM server and  generated the installation package for Mac OS.

After install on Mac using the installation package but the connection status do not show the ESM server.

The Traps agent cannot connect to ESM server and update policy.

 

Any things I missed?

 

Thanks

Sam

Tags (4)
L1 Bithead

Re: Install Traps on Mac OS 10.13 show no connection

Do you have the certificate chain that Traps uses on the mac and trusted?

L1 Bithead

Re: Install Traps on Mac OS 10.13 show no connection

Added and trusted the certificate and the certificate is purchased from GoDaddy.

L1 Bithead

Re: Install Traps on Mac OS 10.13 show no connection

Hi,

 

have you allowed the execution of Palo Alto Networks under security & privacy?

Please go to security & privacy, maybe you can see a PaloAlto Networks entry below on the page, where you can allow the execution.

Then please try check-in again.

 

Best regards,

Jan

L1 Bithead

Re: Install Traps on Mac OS 10.13 show no connection

HI,

 

There is nothing show on security & privacy after installed Traps on Mac.

 

Thanks

Sam

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!