Permission errors after September Update

Reply
L3 Networker

Permission errors after September Update

Hello Community. 

 

I noticed yesterday with the release of the September update that now inside the traps cloud management console, I get random notices that I "don't have permission to take this action.  Contact your systems administrator."  I can continue the actions I'm trying to do, but as a super user, I'm not sure why I'm seeing these.  I thought maybe something was screwy with our instance, but I installed a new instance today at a customer site and I saw the same behavior.  In both instances, we were logged into these as a superuser. 

 

Sometimes I'd get the message when I went to the policy tab, sometimes it wouldn't show until we tried to create a policy, and sometimes it wouldn't show until we tried to save a policy.  The same kind of random message happens in other tabs as well.  Anyone else experiencing this since the update?

Tags (3)
L7 Applicator

Re: Permission errors after September Update

@dan731028,

Yup. It's a known issue I was told since they integrated the Permissions feature. I've also gotten a lot of errors about license count and such that will usually go away if I navigate away from that tab and then try to do it again. Super annoying; they somehow managed to make TMS feel even more like a beta product. 

L3 Networker

Re: Permission errors after September Update

@BPry

Thanks.  That's kind of what I figured was going on, but was just curious.  Thanks for the info.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!