TMS Broker Service VM on Workstation

Reply
L1 Bithead

TMS Broker Service VM on Workstation

Hi Team, 

 

Wondering if anyone else has tried the new TMS broker ? or have tried install it on vm-ware workstation ? The guide does mentions VMware ESXi 6.0 or later but thought may still run on Workstation. 

 

https://docs.paloaltonetworks.com/traps/tms/traps-management-service-admin/get-started-with-tms/set-...

 

I get the following error when running on vmware trying to register the vm. Tried few times different codes, same error. The VM has its 8gb RAM and 250+ storage. 

 

I have two TMS instances under the same account but wouldn't of thought that mattered. 

 

IMG_1759.JPG

 

cheers, 

 

R

 

L1 Bithead

Re: TMS Broker Service VM on Workstation

Screenshot 2019-10-05 at 02.52.42.png

 

solved this by upgrading vm workstation  

 

great feature works well. 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!