Traps Agent > 4 and ESM

L1 Bithead

Traps Agent > 4 and ESM

Hello,

 

I wanted to update our Traps infrastructure after a long time and now I am a bit confused.

 

In the support center I am not able to download ESM 5.0 or ESM 6.0

Traps Agent versions 5.0 or 6.0 are not avalaibe either.

 

No I started searching what is happening here and for me it sounds like this:

Starting with Traps 5.0 the ESM is no longer used and we would have to migrate to Traps Management Service.

 

Is this correct?

if not: 

Why can't I see ANY download for ESM or Agent that has a higher version than 4?

Tags (4)

Re: Traps Agent > 4 and ESM

Hello @TimNie 

 

Indeed Starting from Traps 5.0, it is moved to the cloud through TMS, instead of the on-premise ESM, that is why you can't see any files for downloading on the portal, as the management is on the cloud, and the agents are downloaded from TMS too.

L1 Bithead

Re: Traps Agent > 4 and ESM

Hi,

thanks for your answer.

But I have one more question:

 

Does this mean that the development of the ESM is stopped, and we will have to migrate to Traps Management Service?

 

Or will there be future updates for ESM and Traps 4.x so that we can keep our existing environment?

L4 Transporter

Re: Traps Agent > 4 and ESM

@TimNie 

 

The ESM 4.x branch will continue to be supported until EOL.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!