Traps and Adobe third party plugins

L0 Member

Traps and Adobe third party plugins

I am very new to traps. We are running software that opens PDF files that are protected by a third party plugin (SmartShelter by WIBU Systems) on some of our endpoints it is forcing adobe startup to be in certified mode an to only use certified plugins. We do not have a choice and must use these programs. Is there a way to make changes to the default rules to allow this plugin to work? 

Tags (4)
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!