Traps on Ubuntu 18.04

L0 Member

Traps on Ubuntu 18.04

Hello all,

 

I’ve looked through the documentation for confirmation, but can’t find anything… Is Traps supported on Ubuntu 18.04?
I’ve found this documentation, but that only mentions Ubuntu 16. 18 has been out for quite a while now, but I haven’t seen it mentioned anywhere on the website:

 

https://docs.paloaltonetworks.com/compatibility-matrix/traps/where-can-i-install-the-traps-agent#


Can anyone confirm or deny whether they have Traps running on an Ubuntu 18.04 server?


Many thanks,

A.

Tags (4)
L4 Transporter

Re: Traps on Ubuntu 18.04

Expo-Ant,

 

The compatibility matrix is up to date an accurate. Please check the compatibility matrix with every version upgrade, as even maintenance upgrade can affect the supported Operating systems that are compatible with Traps.

Re: Traps on Ubuntu 18.04

Hi @Expo-Ant ,

 

I have tested Linux Ubuntu 18.4.1 in my environment with an agent 4.2.2, and it is showing Status: Running, so I guess it is compatible, as it did not show "Incompatible" status or errors.

Hope this can help.

 

Regards

Re: Traps on Ubuntu 18.04

Hi @Expo-Ant ,

 

They have just release Traps 6.0, and simultaneously updated the Matrix, and it is showing that Ubuntu Server 18 is not supported at 4.2, it is only supported at 6.0, so officially it is not supported.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!