Upgrade from Traps v3.4.0.15678 to 3.4.3.19949

Reply
L0 Member

Upgrade from Traps v3.4.0.15678 to 3.4.3.19949

Hi all,

I'm planning for the upgrade on the core and console of Traps from v 3.4.0 to 3.4.3. Do I need to install all upgrades in between, or can I just go straight to the newest release? 

Additionally, will I need to immediately start using the newest version of the Endpoint clients? Would it be okay to have a mix of lower/higher versions? 

 

Thanks!

L4 Transporter

Re: Upgrade from Traps v3.4.0.15678 to 3.4.3.19949

You can upgrade to the latest version without the need to install the versions in between (your current, and latest available 3.4.3) ESM Core and Console need same version installed.

 

The old version endpoint will check with the latest version ESM (Core and Console should always be current or above what Endpoint agents are running) but will be limited features available in that version. Until updated to the latest version, at which point the Traps agents will be able to use all features of the current version.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!