Could not update expedition

Reply

Could not update expedition

Hi guys,

 

i'm getting the below error when updating expedition, i'm using expedition 1.0.95 and would like to update to the latest release, would appreciate any help:

 

expedition@Expedition:~$ sudo apt-get install -f expedition-beta
[sudo] password for expedition:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be upgraded:
expedition-beta
1 upgraded, 0 newly installed, 0 to remove and 5 not upgraded.
Need to get 40.2 MB of archives.
After this operation, 0 B of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
expedition-beta
Install these packages without verification? [y/N] y
Err:1 https://conversionupdates.paloaltonetworks.com expedition-updates/ expedition-beta 1.0.107
Empty reply from server
E: Failed to fetch https://conversionupdates.paloaltonetworks.com/expedition-updates//expedition_1.0.107.all.deb Empty reply from server

E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
expedition@Expedition:~$

 

Cheers,

Bintang.

Tags (1)
L4 Transporter

Re: Could not update expedition

can you try the offline method described in the attached document. 

 

Since your Expedition has a very old code you may want to try the offline upgrade method or download and install the latest VM.

L1 Bithead

Re: Could not update expedition

I'm having the same issue trying to go from 1.1.7 to 1.1.9. 

Trying to get it manually doesn't work either. The repo isn't working?

 

L4 Transporter

Re: Could not update expedition

Yes seems teh update servers are experiencing an issue. 

 

stay tuned, our teams are looking into the server issues.

L4 Transporter

Re: Could not update expedition

The servers are running again.

 

You should now be able to update your Expedition to version 1.1.9

L1 Bithead

Re: Could not update expedition

That did the trick!

Thank you for the update. I can finally process PanOS 9 logs, yaa!

Re: Could not update expedition

Thank you very much
Problem solved
L1 Bithead

Re: Could not update expedition

hmm very interesting problems

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!