Expedition OS Settings Log_bin Flag

Reply
L1 Bithead

Expedition OS Settings Log_bin Flag

I have upgraded Expedition and am now getting an error under OS Settings stating 'Verify that the Log_bin flag in MariaDB is set to off".  Where is the MariaDB located to edit?

L4 Transporter

Re: Expedition OS Settings Log_bin Flag

You should be able to set it into

/etc/mysql/my.conf

 

#auto_increment_offset  = 1
skip-log_bin = /var/log/mysql/mariadb-bin
skip-log_bin_index = /var/log/mysql/mariadb-bin.index

Defining the skip-log_bin will set the login to OFF.

 

The above is an example I am running in my instance 

L1 Bithead

Re: Expedition OS Settings Log_bin Flag

Thanks fro the information. I have applied the above configuration but it still shows the same error message.

L4 Transporter

Re: Expedition OS Settings Log_bin Flag

If I can guess, I would say you missed restarting the mysql service.

 

 

sudo service mysql restart
Highlighted
L2 Linker

Re: Expedition OS Settings Log_bin Flag

Worked great. Thanks!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!