Expedition TACACS Support? Cannot get RADIUS to Work!

L1 Bithead

Expedition TACACS Support? Cannot get RADIUS to Work!

Why doesn't Expedition have TACACS authentication when all the firewalls and Panorama have it and it works fine?  We run Cisco ISE and are having issues with Expedition working with the Cisco ISE RADIUS server.  We cannot get users to authenticate.   We followed the https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000ClFsCAK and put in the proper VSAs, but it there some else speciaal we have to do to make this work?  Thank you.  

L4 Transporter

Re: Expedition TACACS Support? Cannot get RADIUS to Work!

We do not share code with Panorama and Firewall devices.

Expedition uses the Radius implementation from the php-radius package.

 

It is not a feature that many clients use either, so it's priority has never been high to improve.

Could you give some details of the errors you get?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!