Expedition no longer loads in browser

L1 Bithead

Expedition no longer loads in browser

I ran the following commands in the CLI on expedition.

 

sudo apt-get update
sudo apt-get upgrade -y
sudo apt-get dist-upgrade -y
sudo apt-get install expedition-beta
sudo apt-get autoremove -y
sudo apt-get autoclean -y

sudo reboot

 

(I used the following command to run them all at once and I also attempted it running them all one at a time).

sudo -- sh -c 'apt-get update; apt-get upgrade -y; apt-get dist-upgrade -y; apt-get install expedition-beta; apt-get autoremove -y; apt-get autoclean -y'

 

It now reports 0 packages can be updated, 0 updates are security updates when logging in.  It also reports 0 upgraded, 0 newly installed, 0 to remove, and 0 not upgraded when running the apt-get install expedition-beta command by itself.

 

It shows I am running 16.04.6 LTS and says "new release 18.04.2 LTS available" with a prompt to run "do-release-upgrade" to upgrade to that release.

 

It shows I am running 1.1.6 for the expedition version.

 

running ps -e shows apache running but when I try to open the browser to my expedition instance, it never times out with any browser errors or anything of that sort.  Instead I just get a blank white page and it never loads/displays anything.  I get the same results on Edge, IE, Firefox, and Chrome.  

 

Any suggestions/ideas are greatly appreciated.

Thanks in advance, Alex in MT.

L1 Bithead

Re: Expedition no longer loads in browser

I wanted to add that I also have not yet upgraded to the 18.04.2 LTS release because I haven't found anything anywhere yet saying whether Expedition is supported on that upgrade yet or not.

 

I also ran the following command once yesterday to update the best practice analysis piece too.

 

sudo bash /var/www/html/OS/BPA/updateBPA306.sh

 

and at one point yesterday I also tried the following command

sudo service apache2 restart

 

but whether I do that command or do the command sudo reboot, doesn't seem to make any difference.

 

I am pretty new to linux so I have pretty much hit the end of what I know to try.

Thanks again to anyone that can offer any assistance.

Alex in MT

L1 Bithead

Re: Expedition no longer loads in browser

WOW.  sorry for my posting for something so silly.  Once one of my co-workers told me they could get to it I realized it was my PC and not the server.  I cleared the cache across all my browsers and now I can get to it again.  I don't understand why or how it worked prior to the upgrade but after the upgrade I was forced to clear my cache to get to it again and it didn't impact any of my co-workers but regardless problem solved.  Thanks everyone :)

L0 Member

Re: Expedition no longer loads in browser

I'm facing the same problem once I update the expedition. Also, I follow your suggestion and clear the cache on browser. The problem solved. Thanks for your comment.

 

Escar

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!