Incorrect User or Password from GUI

Reply
L0 Member

Re: Incorrect User or Password from GUI

Thanks for the suggestion.

/ has usage percentage at 27%

/boot has usage percentage at 36%

/run has usage percentage at 2%

all the rest are at 0% usage

 

trying to update to version1.1.38 to resolve bug MT-1225 - Log processing - failed due to memory issues

Highlighted
L4 Transporter

Re: Incorrect User or Password from GUI

Have you performed an apt-get upgrade?

If so, now some Expedition dependencies are broken, and it won't work.

 

If you are unsure, check the logs in 

/var/log/apache2/error.log

just after attempting a login. If you see new lines referring to a PDO error, I am quite sure that you have upgraded packages that broke dependencies.

 

Unfortunately, if this is the case, you will need to reinstall expedition.

 

Remember: DO NOT upgrade Expedition. It is provided to run with the packages that are supported. If you decide to upgrade the packages, we cannot provide support for it.

 

If this is not the case, contact us to fwmigrate at paloaltonetworks dot com.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!