Expedition Discussions

Reply
L0 Member
Posts: 3
Registered: ‎05-25-2016

Juniper SRX policies not working with Expedition, works with MT3

Just an fyi when we loaded a junos SRX config  12.3X48-D40.5 it was only able to pull the services. 

 

On MT3 it pulled address objects, services, address groups, service groups, security rules , security zones and interfaces. 

L4 Transporter
Posts: 116
Registered: ‎05-01-2009

Re: Juniper SRX policies not working with Expedition, works with MT3

Have you upgraded to Expedition ver 1.0.107?

L0 Member
Posts: 3
Registered: ‎05-25-2016

Re: Juniper SRX policies not working with Expedition, works with MT3

yes with 1.0.107

L7 Applicator
Posts: 909
Registered: ‎03-22-2011

Re: Juniper SRX policies not working with Expedition, works with MT3

Hi, remember to sanityze the XML file and be sure the very first line is <configuration> and the latest is </configuration>

 

To validate the config is valid please try to open it with Firefox, if you get an error please go to the referenced line and fix de code to make a valid XML

L5 Sessionator
Posts: 581
Registered: ‎01-26-2011

Re: Juniper SRX policies not working with Expedition, works with MT3

[ Edited ]

 

 

Got it working after posting, sorry. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!