Not able to merge configuration in expedition

Reply
L0 Member

Not able to merge configuration in expedition

Hello Guys

 

Expedition tool is not allowing me to merge and download the configuration, can anyone help please? i have also attached the below screenshot for your reference.

 

Thanks

Lalit Budhori

expedition.PNG

 

L4 Transporter

Re: Not able to merge configuration in expedition

have you moved the objects from the cisco config (from vsys1 on the left hand side) to the vsys1 on the right hand side?

 

Adding those objects should enable the 'Merge' button

Highlighted
L0 Member

Re: Not able to merge configuration in expedition

Thanks for your reply, yes i did moved the objects/other configuration from left penal to right. After clicking on merge, it remain in pending state. i waited for 8 hours to get it complete but nothing happened. 

L1 Bithead

Re: Not able to merge configuration in expedition

I would check the MONITOR tab to see if there were any standout alerts for items you would need to adjust manually.  Also check for ghost objects in Addresses and Services.  

Another weird one is when an address gets imported, but it reads the CIDR with a long integer instead of a real CIDR.  Oddities like that have prevented a successful merge for me in the past.

L4 Transporter

Re: Not able to merge configuration in expedition

we had resolved this issue by applying an update to the latest version

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!