Running v1.1.50 - after merging, export hangs at Generating Applications vsys/dg:vsys1

Reply
L0 Member

Running v1.1.50 - after merging, export hangs at Generating Applications vsys/dg:vsys1

Hi Guys,


I'm experiencing a similar issue to the one reported in a previous post:

 

https://live.paloaltonetworks.com/t5/Expedition-Discussions/Running-version-1-1-26-Merge-done-HUNG-a...

 

I'm importing data from Check Point to PAN.

 

I've tried cleaning up unused applications but this didn't make the problem go away. I'm pre-empting the commands the previous user (@dagin)  was asked to type by @sjanita in the original post:

 

root@ubuntu:~$ cd /home/userSpace/

root@ubuntu:/home/userSpace$ cat environmentParameters.php

define ('NumCPUs', 1);

define ('TotalCPUs',2);

define ('SparkRAM', '3146m');

root@ubuntu:~# cat /tmp/error

Notice: Undefined index: template_extra in /var/www/html/bin/configurations/output/output_function.php on line 148

Warning: get_class() expects parameter 1 to be object, boolean given in /var/www/html/libs/xmlapi.php on line 1835
object(SPHP Fatal error: Uncaught Exception: Wr
Fatal error: Uncaught Exception: Wrong type of input parameters, expected SimpleXMLElement key:value: in /var/www/html/libs/xmlapi.php:1854
Stack trace:
#0 /var/www/html/libs/common/xml/panosxml.php(2117): SimpleXMLElement_append(Object(SimpleXMLElement), false)
#1 /var/www/html/bin/configurations/output/output_function.php(306): xml_applications(Object(SimpleXMLElement), Array, Array)
#2 /var/www/html/bin/configurations/output/output_function.php(25): generate_xml(Array, '6')
#3 {main}
thrown in /var/www/html/libs/xmlapi.php on line 1854

root@ubuntu:~# 

 

Could someone kindly assist with a workaround or fix?

 

thanks


Leo

Tags (1)
L4 Transporter

Re: Running v1.1.50 - after merging, export hangs at Generating Applications vsys/dg:vsys1

Thanks.

 

We will work on this issue. It seems to be a programatically issue while constructing an XML.

Thanks for the report, as it is very helpful to trobleshoot

L4 Transporter

Re: Running v1.1.50 - after merging, export hangs at Generating Applications vsys/dg:vsys1

Could you share your project via Export project?

 

Please, send it to us at fwmigrate at paloaltonetworks dot com.

 

It seems that you have an application signature that does not have a valid XML object, and that fails to create the final XML config file.

L0 Member

Re: Running v1.1.50 - after merging, export hangs at Generating Applications vsys/dg:vsys1

I have shared the project - let me know if you've received and can assist. 

Many thanks!

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!