Trouble exporting merged configuration

Reply
L1 Bithead

Trouble exporting merged configuration

Hi!  We are trying to migrate a Checkpoint firewall.  We have Expedition set up and have imported Panorama as our base config.  We were able to add the Checkpoint as well and merge the configurations.  However, upon export, the process hangs.  We have tailed the logs to find an unterminated entity reference and it gives a line number.  Are there any ways to better look into this problem?  We are getting quite frustrated with the process.  Also, we have updated Expedition using the apt-get update and apt-get install expedition-beta but have noticed that now there is an OS upgrade... should we do this?  Any help would be greatly appreciated.

L1 Bithead

Re: Trouble exporting merged configuration

So we found some conflicts between IPs that were substituted for USER IDs, luckily these rules were disabled and so they were deleted.  Once this was done the merged configuration was able to be exported.

L4 Transporter

Re: Trouble exporting merged configuration

Ups,

 

How did this happen? Did you do a "search and replace" that may have led to replace IPs by users? Do you recall any step that may have ended in this result?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!