Upgraded to 1.1.6 Now Expedition Doesn't Load in Browser

L1 Bithead

Upgraded to 1.1.6 Now Expedition Doesn't Load in Browser

I upgraded to Expedition version 1.1.6 and now Expedition will not load in browser. I am able to access via cli.

L0 Member

Re: Upgraded to 1.1.6 Now Expedition Doesn't Load in Browser

The UI is not loading on macOS Chrome 72.0.3626.109 but it does load on macOS Safari 12.0.3 (14606.4.5).

L4 Transporter

Re: Upgraded to 1.1.6 Now Expedition Doesn't Load in Browser

did you run the update along with the installation of the expedition-beta?

 

$sudo apt-get update

$sudo apt-get install expedition-beta

 

If yes you can try to update the php version also:

 

$ sudo php /var/www/html/bin/updates/updateSQL.php

L1 Bithead

Re: Upgraded to 1.1.6 Now Expedition Doesn't Load in Browser

Yes, I ran sudo apt-get install expedition-beta.

it is working now.

 

Thanks

 

 

L1 Bithead

Re: Upgraded to 1.1.6 Now Expedition Doesn't Load in Browser

I ran all those commands as well but I still just get a blank white screen in the browser and it doesn't load.  

 

If I run ps -e I see 6 instances of apache running.  I have also tried rebooting the server itself.  Any other ideas?

 

Thanks in advance for any additional assistance.

L4 Transporter

Re: Upgraded to 1.1.6 Now Expedition Doesn't Load in Browser

Can you try the following:

 

-if using chrome open an incognitio window they try to login.

-Close all browser windows and clear your cookies, or search through the cookies cached on your browser and remove the cookie assocaited with the IP of your expedition server. Try the login after removing the cookie for the expedition server, 

 

I suspect the php session ID is not being handled properly or being timed out correctly which may be causing your login to hang.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!