apt-get unable to locate expedition package

Reply
Highlighted
L1 Bithead

apt-get unable to locate expedition package

ubuntu@ip-10-247-94-69:~$ sudo apt-get update
Hit:1 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial InRelease
Hit:2 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial-updates InRelease
Get:3 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Ign:4 https://artifacts.elastic.co/packages/6.x/apt stable InRelease
Hit:5 https://artifacts.elastic.co/packages/6.x/apt stable Release
Get:6 http://security.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
Hit:7 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease
Fetched 214 kB in 0s (385 kB/s)
Reading package lists... Done
ubuntu@ip-10-247-94-69:~$ sudo apt-get install expedition-beta
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package expedition-beta

 

Also not listed on packages.ubuntu.com/

 

What am I missing? 

 

Thanks for your help!

L4 Transporter

Re: apt-get unable to locate expedition package

Looking into it. I am seeing the same issue.

L4 Transporter

Re: apt-get unable to locate expedition package

the update is back online. try your update again.

L1 Bithead

Re: apt-get unable to locate expedition package

Same result:


ubuntu@ip-10-247-94-69:~$ sudo apt-get update
Hit:1 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial InRelease
Get:2 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial-updates InRelease [109 kB]
Get:3 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial-backports InRelease [107 kB]
Ign:4 https://artifacts.elastic.co/packages/6.x/apt stable InRelease
Get:5 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial-updates/main Sources [327 kB]
Hit:6 https://artifacts.elastic.co/packages/6.x/apt stable Release
Get:7 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial-updates/main amd64 Packages [892 kB]
Get:8 http://us-east-1.ec2.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages [710 kB]
Get:9 http://security.ubuntu.com/ubuntu xenial-security InRelease [107 kB]
Hit:10 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease
Get:12 http://security.ubuntu.com/ubuntu xenial-security/main Sources [138 kB]
Get:13 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [588 kB]
Get:14 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [402 kB]
Fetched 3,380 kB in 1s (2,630 kB/s)
Reading package lists... Done
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/elastic-6.x.list:1 and /etc/apt/sources.list.d/elastic-6.x.list:2
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/elastic-6.x.list:1 and /etc/apt/sources.list.d/elastic-6.x.list:2
W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/elastic-6.x.list:1 and /etc/apt/sources.list.d/elastic-6.x.list:2
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/elastic-6.x.list:1 and /etc/apt/sources.list.d/elastic-6.x.list:2
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/elastic-6.x.list:1 and /etc/apt/sources.list.d/elastic-6.x.list:2
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/elastic-6.x.list:1 and /etc/apt/sources.list.d/elastic-6.x.list:2
W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/elastic-6.x.list:1 and /etc/apt/sources.list.d/elastic-6.x.list:2
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/elastic-6.x.list:1 and /etc/apt/sources.list.d/elastic-6.x.list:2
ubuntu@ip-10-247-94-69:~$ sudo apt-get install expedition-beta
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package expedition-beta
ubuntu@ip-10-247-94-69:~$

L4 Transporter

Re: apt-get unable to locate expedition package

the expedition-beta updates are retrieved from updates.paloaltonetworks.com, can you check if access to that URL is being allowed or blocked from the Expedition IP?

L1 Bithead

Re: apt-get unable to locate expedition package

Thanks again for the replies but I'm not trying to update Expedition, I am trying to install it via apt-get (second command, halfway through the output). It appears as though Expediition is not currently available. it does not appear on packages.ubuntu.com. I dpnt have the optoin of using the .ova for this install.

 

L7 Applicator

Re: apt-get unable to locate expedition package

Try to create a new repo under 

 

cd /etc/apt/sources.list.d/

 

sudo vi ex-repo.list

 

deb https://conversionupdates.paloaltonetworks.com/ expedition-updates/

 

Then try 

 

sudo apt-get update
sudo apt-get install expedition-beta

But maybe some packages are required but not installed as depencies.... You have an OVA in the live community to download and go from there too....

L1 Bithead

Re: apt-get unable to locate expedition package

This did it, thanks a lot!

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!