Expedition Discussions

Start a topic
  • Expedition server sizing

    Anyone know server sizing requirements for this? Minimum cpu, memory and storage? Also, what is the recommend...

    01-14-2019 Posted by jwillie3
    9 Replies
    5298 Views
  • ML gets stuck at "Pending"

    I started by running the command scp export log traffic start-time equal 2018/07/30@00:00:00 end-time equal...

    08-01-2018 Posted by mbowling
    15 Replies
    8944 Views
  • If You Need an OVA...

    I created an OVA for my team and put it up here (Note, this isn't the official release now offered by PANW): h...

    09-05-2018 Posted by trice
    44 Replies
    16659 Views
  • Panorama IP address changes

    There are two Panorama instances configured in Expedition. Panorama instance 1 ip address = 10.188.128.166 Pa...

    11-26-2019 Posted by frocchio2
    5 Replies
    217 Views
  • User-ID based rules

    Hi everybody, I would like to do add User identity into set of selected rules using multiedit tool, but I'm ab...

    12-09-2019 Posted by Jan_Linhart
    4 Replies
    116 Views
  • MGMT and LLDP profiles

    Hi everybody, I'd like to ask about migration of MGMT and LLDP profiles, maybe I'm missing something important...

    12-09-2019 Posted by Jan_Linhart
    0 Replies
    50 Views
  • Expedition SonicWall Support?

    Hi, It appears that SonicWall configs are not supported in the Expedition Migration Tool. Are there any plans...

    10-03-2018 Posted by mmelone
    18 Replies
    4800 Views
  • Issue with routes

    Hi, I have just updated expedition(1.1.48.2) to last version and I can not add or modify routes. When I click...

    11-19-2019 Posted by Alexander_Forero
    3 Replies
    242 Views
  • API Output Manager

    Attempting to push migrated configuration to Panorama DG; API output manager seems to be stuck; Subatomic opti...

    11-21-2019 Posted by frocchio2
    2 Replies
    213 Views
  • XML file load failed

    hi, I am currently trying to merge config from 4 different firewalls (2 checkpoints and 2 juniper) into a sin...

    11-14-2019 Posted by PMU-DER
    1 Replies
    153 Views
  • Expedition Software Version

    I am new to expedition, but not new to the Palo Alto and Cisco ASA. I spun up an AWS ubuntu server and instal...

    11-17-2019 Posted by sgnormo
    1 Replies
    176 Views
  • BPA on 1.1.46.1 Don't Work

    Hello, After do a new deploy of Expedition 1.1.46.1, the BPA analyzer do not work, the status "Last Run Never...

    11-10-2019 Posted by BrunoFermo
    4 Replies
    368 Views
Ask Questions Get Answers Join the Live Community
Top Liked Authors
Top Solution Authors
Labels