retreive base config using the api

Reply
L4 Transporter

retreive base config using the api

hey

 

i added a new pa820 device to the devices section and have added the credentials for the api

then when i click on the "contents" tab "retrive contents" it states that is downloading but this state is not chaning to "downloaded" as in the admi guide. 

 

where can i see logs about it ? or fix it ?

 

Capture.PNG

 

thanks

 

L4 Transporter

Re: retreive base config using the api

Are you able to add the device to a project? if yes can you try the 'Import' option to check if it can download the configuration from there.

L7 Applicator

Re: retreive base config using the api

Please check the Task Manager is UP and RUNNING. If is stopped the job is enqueded. 

L4 Transporter

Re: retreive base config using the api

inside the project i see no devices , and the "import device" button is "grayed out"

L4 Transporter

Re: retreive base config using the api

how do i check that the Task Manager is UP ? 

L7 Applicator

Re: retreive base config using the api

Once you logged in you will see a green or red icon that will describe the status for the Status Manager...

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!