502 Bad Gateway Errors

Reply
L1 Bithead

502 Bad Gateway Errors

I've recently noticed that I've started to receive '502 Bad Gateway' errors when trying to connect to a couple of specific websites (two so far).  I use a PA-200 as my home network boundary device, running 8.0.3.  I know that it's an issue with my firewall because I've tapped into the ISP feed directly, bypassing the firewall, and the site content is served without issue.  There is no content or URL filtering active at the moment.

 

Any ideas what might be causing this?

L4 Transporter

Re: 502 Bad Gateway Errors

What kind of features are you using on the firewall?

 

1. Captive Portal?

2. Security Profiles?

3. Security policies with applications?

4. SSL decryption?

 

Have you tried creating a trust to untrust allow all policy and see if it works?

 

We have seen Palo Alto GUI interface or GP or Captive Portal Page returning 502 bad gateway some times. Is it possible that this traffic is getting redirected somehow to Palo Alto Interface?

 

 

L2 Linker

Re: 502 Bad Gateway Errors

Hi @abjain,

 

i have the same problem, on Captive Portal page.

 

Have you got some hints to check to fix it?

 

Regards,

Daniele

L4 Transporter

Re: 502 Bad Gateway Errors

Hello @Sbarlock and @DKanta ,

 

Honestly, this can be caused due to n number of reasons and conditions.

 

Best course of action - Open a TAC support case, if you can.

 

Regards,

Anurag

================================================================
ACE 7.0, 8.0, PCNSE 7
L2 Linker

Re: 502 Bad Gateway Errors

Hello, 

 

One of our customer is facing the same issue with PA Web GUI... 

 

When we login to PaloAlto firewall GUI, the page is not loading intermittently and at times we're getting status code 502 bad gateway as well. When we reload the page, page loads properly. Dataplane doesn't seem to be affected so far.

Model PA-5220
Software Version 8.0.8

 

could any one please advice on this issue.. 

 

Regards, 

Sandeep Rajaiah

L7 Applicator

Re: 502 Bad Gateway Errors

@Sandeep_R,

As already mentioned above, support is going to be your best option for something like this. There's a pretty big list of possibilities of what could go wrong. If you haven't already tried restarting the management process then do that before opening a ticket and see if that clears things up. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!