8.1 clientless VPN missing icons

Reply
L0 Member

8.1 clientless VPN missing icons

I just updated my home 220 to 8.1 and my clientless vpn icons no longer show up. I can see them when I click the preview button on the clientless application popup in the management GUI. I tried re adding the icons to the configuration, but they still wont show up when I log into the GlobalProtect portal.

L0 Member

Re: 8.1 clientless VPN missing icons

Same problem after upgrade from 8.0.7 to 8.0.8. Anyone opened a case for that?

L4 Transporter

Re: 8.1 clientless VPN missing icons

I have the same issue. I even blew away the clientless settings and remade. no improvement. : (

The icons do seem to load in Internet Explorer but I would prefer they load in Chrome!

Highlighted
L3 Networker

Re: 8.1 clientless VPN missing icons

There was a new dynamic clientless VPN update on March 15, 2018. Perhaps that might be related? You could try reverting to a previous release to rule that out. 

 

If in the GUI you can't go that far back, you can go to the support site and look for an older dynamic update version on there. There is a link to Dynamic Updates on the main support page.

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!