9.0.3 fails to download because 9.0.0 is 'not loaded' (but that's not the case)

Reply
Highlighted
L3 Networker

9.0.3 fails to download because 9.0.0 is 'not loaded' (but that's not the case)

Anybody seen this already?

Although 9.0.0 is already downloaded/installed the error is the one you get if you're running a 8.1 release and downloads 9.0.3 without first downloading the 9.0.0 base image.  Same behaviour with 9.0.1 and 9.0.2.  Device is a PA-220 .

 

PastedGraphic-4.png

Tags (3)
L4 Transporter

Re: 9.0.3 fails to download because 9.0.0 is 'not loaded' (but that's not the case)

My recommendation is to re-install 9.0.0, do not reboot and try it again.

 

There just appears to be some logic that is looking for the 9.0.0 and it does not see it.

While I do not disagree and see that 9.0.0 is installed, just humor us and click the "reinstall" link, and then try your upgrade to 9.0.3.

 

At least it will be 1 troubleshooting step out of the way.

 

Thanks

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!