ACC Tab no Appears

Reply
Highlighted
L1 Bithead

ACC Tab no Appears

Meshall_0-1577131202777.png

Can you help me to find the ACC tab i can not found it ?

Highlighted
Community Team Member

Re: ACC Tab no Appears

Hi @Meshall ,

 

You're probably logged in with an Admin Role Profile that has the 'ACC' tab disabled as illustrated in the screenshot below :

 

Admin Role ProfileAdmin Role Profile

 

Cheers !

-Kiwi.

Highlighted
L1 Bithead

Re: ACC Tab no Appears

i can not found it !

 

aljohani1409_0-1577293573866.png

 

Highlighted
L7 Applicator

Re: ACC Tab no Appears

@aljohani1409,

Are you attempting to modify your access with the account that doesn't have access to ACC, or an account with superuser permissions? From the screenshot you shared it looks like you are attempting to give your limited profile additional permissions, which isn't going to work.

Highlighted
L1 Bithead

Re: ACC Tab no Appears

Right now I'm  using admin (superadmin) still i can not found ACC ! 

 

aljohani1409_0-1577298875996.png

 

Highlighted
L7 Applicator

Re: ACC Tab no Appears

@aljohani1409,

If your superuser isn't able to view the ACC something sounds kind of messed up. I would start by restarting the management-server and seeing if things start to show up normally, and if that doesn't work attempt to restart the box. If still no joy you'll need to contact TAC.

 

When it comes to your non-superuser account ensure that the assigned admin-role profile has ACC enabled either in the GUI or the XML. 

          <device>
            <webui>
              <acc>enable</acc>
Highlighted
L4 Transporter

Re: ACC Tab no Appears

I tested this with my PA

I can see the ACC tab with non admin user.

 

MP18_0-1577741663351.png

 

 

 

 

MP
L6 Presenter

Re: ACC Tab no Appears


@aljohani1409 wrote:

Right now I'm  using admin (superadmin) still i can not found ACC ! 

 

aljohani1409_0-1577298875996.png

 


@aljohani1409 as @kiwi and others have already pointed out, you're 99.9999999% probably using an account via a role that isn't configured to see the ACC tab.  

 

The account in your screenshot even says you're using an account called "securityadmin."  While you might preceive this role to be a "superadmin" that might be for your role/function in your company for your use of the firewall, but from the actual FIREWALL side, the administrative control of the firewall itself, I'd bet my month's pay check your "securityadmin" isn't a "superadmin."

 

I'd talk to the person who owns the control of your firewall.

Highlighted
L6 Presenter

Re: ACC Tab no Appears

@Meshall ... Ditto, to what I commented about @aljohani1409 had posted.  @kiwi was more than likely spot-on with identifying the issue.

Highlighted
L1 Bithead

Re: ACC Tab no Appears

Thank you for your support , FYI this firewall on my test lab not production environment.  right now I'm access thought admin account

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!