AD groups will not show up in PA

Reply
Highlighted
L3 Networker

AD groups will not show up in PA

I have a new AD group that I made that I want to use in a PA rule. Its been 24 hours and it has not shown up.

Firmware: 4.1.7

We use Radius.

Maybe i should reboot the radius servers ...

thanks

L5 Sessionator

Re: AD groups will not show up in PA

Hello choff123,

Lets try refreshing the user-group mappings first. The command can be executed and is non-intrusive:

> debug user-id refresh group-mapping (Name of group-mapping, or all)

Here is another document which talks about refreshing user-groups:

Newly Added Active Directory Users do not Appear on the Firewall

Hope that helps!

Regards,

Kunal Adak.

L4 Transporter

Re: AD groups will not show up in PA

Hi,

Is the Retrieve user group checked on the radius server profile?

Thanks,

Syed R Hasnain

L5 Sessionator

Re: AD groups will not show up in PA

Hello Choff123,

Group mapping works only with ldap server profile.

Regards,

Hari Yadavalli

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!