Access to Panorama after upgrade to 8.1

Reply
L1 Bithead

Access to Panorama after upgrade to 8.1

Hello

After upgrade Panorama to 8.1.11 I can't connect to GUI via proxy server (proxy server just substitute own certificate) I can reach login page but after putting credentials to Panorama I see blank page.

Before upgrade access was ok.

Direct access to Panorama GUI is working fine.

Any idea ?

 

Thank you  

L4 Transporter

Re: Access to Panorama after upgrade to 8.1

No good idea at all..   But I am trying to determine root cause.,

 

If you upgrade to 8.1.11 and you go direct (my presumption is that you are NOT using the proxy server, and that your computer and Panorama are on different subnets), then this would tell me that the http traffic is working between Panorama to your computer.

 

Now, you add in the next layer (the proxy server) and it breaks... seems straightforward...

 

The new 8.1.11 code has some incompatibility (perhaps) with the proxy server.

 

Can you do a wireshark (when going through proxy) to confirm same traffic is/isn't making it from Panorama to your computer?

That is what I would do to help narrow this down.

 

 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!