BUG -106914

Reply
L1 Bithead

BUG -106914

BUG -106914.

this is mentioned in 8.1.9 PAN OS as addressed issue.

  Please find the detail:

Fixed an issue on a firewall in a high availability (HA) active/passive configuration where HA1 and HA2 links stopped passing packets, which caused a split-brain condition after an automatic configuration sync.

 

I need information if this is related to any particular hardware model. also if FWs in HA are already running fine on 8.1.7 or 8.1.8 or prior to this, will they get hit anytime ?, or only if they upgrade to lower version than 8.1.9.

 

 

Tags (4)
Community Manager

Re: BUG -106914

Hi @arun_sh 

 

This issue is addressed in PAN-OS 8.1.9, this means you will need to upgrade your firewalls to PAN-OS 8.1.9 or higher to prevent (or fix) this issue from happening


Help the community: Like helpful comments and mark solutions
Reaper out
Community Team Member

Re: BUG -106914

Hi,

 

It's an OS bug, afaik not related to a specific HW model.

 

Cheers !

-Kiwi.

L1 Bithead

Re: BUG -106914

which PAN OS caused this issue? 

Yes I know its shown as resolved in 8.1.9 but where is the issue?

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!