Big problems committing a job

Reply
Highlighted
Not applicable

Big problems committing a job

Dear all.

We are running a pan500 only for internet usage. It was fine before the summer but when I returned from vacation things were not so great.

When I am committing a job (whatever job) I get this fail message.

We are running panos 3.1.3

OperationCommit
StatusFailed
Detailsdomain unexpected here
Invalid ldap-server Vindafjord
Invalid ldap-server
Invalid vsys vsys1
Invalid vsys
Invalid configuration for localhost.localdomain
Invalid devices

I have no sulution for this.

Sincerely Odd Magnus

L3 Networker

Re: Big problems committing a job

This looks like some setting is missing or not completed when user was configuring ladp

Look at these areas in the Device tab and verify that it's configured correctly and then try to commit again.

1. Server Profiles - LDAP

2. Authentication Profiles

3. Local User Database

Not applicable

Re: Big problems committing a job

No - it was I that completed the ldap configuration and nothing has changed internally here. Only me that have access to the Palo box also.

Are there any way to trouble shoot the palo box to find the problem?

Maybe some access lists have been changed internally here that I am now aware of?

Sincerely

L1 Bithead

Re: Big problems committing a job

Hello,

Looks like you upgraded from 3.1.x to 3.1.3. The domain setting has moved from ldap server settings within the user-identification page to the ldap server profile in 3.1.3. The way to resolve this is removing the ldap server from the user-identification page and reconfiguring your previous entry.

Best regards,

Bart Bokhorst.

L2 Linker

Re: Big problems committing a job

Even i am facinf this problem, however i am getting the following error

OperationCommit
StatusFailed
DetailsInvalid timezone
Invalid system
Invalid  deviceconfig
Invalid configuration for localhost.localdomain
Invalid  devices


This started after i generated a self signed certificate, now i have removed the certificate still i m getting the same error.

I am using PAN OS 3.1.3.

L3 Networker

Re: Big problems committing a job

Hello,

It appears the commit is also complaining about timezone.  Check your timezone on the device tab, set up section.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!