Cacti Host Template: From PA500 to VM100 - failing

Reply
L3 Networker

Cacti Host Template: From PA500 to VM100 - failing

We have enjoyed Cacti statistics from our PA-500 box for years.  But when I replaced the PA500 with a VM-100 then Cacti could no more connect to fetch data via SNMP.  I thought both models used the same protocol and version.  Below you'll see a screenshot of the cacti settings that worked with our PA500.

 

What do I need to change here to connect cacti to the VM-100?  They are on the same physical subnet so there is no firewall policies in between.  Do I have to enable something in my VM-100?  Does it use SNMP v3 instead of v2 as did PA500?

 

Thanks a LOT if someone can help me out with this :-)

 

Tor

 

 

CactiHost.jpg

L7 Applicator

Re: Cacti Host Template: From PA500 to VM100 - failing

@LCMember4427,

The PA 500 and the VM-100 aren't going to use the same OIDs. 

PA-VM: 1.3.6.1.4.1.25461.2.3.29

PA-500: 1.3.6.1.4.1.25461.2.3.6

 

You can find additional information HERE and get the MIBs from HERE

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!