Can't push template stack to PA-220 (getting new errors every time)

Reply
L3 Networker

Can't push template stack to PA-220 (getting new errors every time)

Can someone help me configure this firewall from Panorama?  I created a template stack and added 2 templates to it.  The first template is a global template which has all the standard settings on it (banner, time zone, etc..).  The second template above is a site specific template that has zones, interfaces, etc...  Everytime I commit & push I get a new error & I rectify the errors each time but this seems to be neverending & non streamlined.  Can some one with experience give me their best practice when bringing up brand new firewalls out of the box into panorama.   Panorama is showing that the firewall is connected but not in sync.Capture.PNG

Community Manager

Re: Can't push template stack to PA-220 (getting new errors every time)

is the firewall on the same software version as the panorama? that would be the first thing to do before bringing it into the fold


Help the community: Like helpful comments and mark solutions
Reaper out
Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!