Cannot connect to management server

Reply
Highlighted
L1 Bithead

Cannot connect to management server

Dear All:

I had meet this problem for three times ,and It comes again , I can ping

the Management port with a low delay , but can not login through the https

and can login from SSH, but without any cli , I can't typing . and always

"Oct 30 12:21:13 Error: pan_read_full(comm_utils.c:97): srvr: fatal recv error. sock=3 err=Connection reset by peer (131)"

after reboot , the problem will solve , but I don't want to reboot

Why will cause this problem ? and how to avoid  ?

Please advise

L1 Bithead

Re: Cannot connect to management server

working @ PA2050 version 4.1.7

L6 Presenter

Re: Cannot connect to management server

Could it have to do with this case which was resolved in 4.1.8?

"

43575 – After upgrading to PAN-OS 4.1.7, the management interfaces (web interface and CLI) sometimes stopped responding due to a conflict between the authentication and logging processes.

"

L6 Presenter

Re: Cannot connect to management server

Fix is deployed in 4.1.7-h2. If you wish to read up on 4.1.8 release notes and feel you need the fixes deployed in that iteration, please upgrade to 4.1.8. If you're running active/passive, there is a hotfix (4.1.8-h1) to fix the config sync issue.

L2 Linker

Re: Cannot connect to management server

2017-03-13 23:59:18.749 -0400 Error:  pan_read_full(comm_utils.c:110): srvr: fatal recv error. sock=3 err=Connection reset by peer (131)

 

Cannot connect to management server

 

I get this error on PAN-OS 8.0 too. Any suggestions? Upgrade again? 

L6 Presenter

Re: Cannot connect to management server

Did you get this error suddenly or after the restart of the management server? Are you able to access the web interface or SSH to the box?

L0 Member

Re: Cannot connect to management server

I got this error message as well after upgrading.  Currently at 8.0.1

L0 Member

Re: Cannot connect to management server

Dear all,

 

         I am runninng PAN-OS 8.1.2 on PA-820 firewall, I am unable to login via GUI also I could login via Putty but its not going forword after login.  

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!