Captive Portal SSL Connection Inbound

Reply
Highlighted
L2 Linker

Captive Portal SSL Connection Inbound

Hi everyone,

can somebody tell me if it is possible
to make a captive portal connection from the outside
(untrust -> trust) to pre-authenticate an user
before he is getting the login page from Microsoft Exchange (OWA),
but it should work with SSL?
When yes, please give an config example!

That's the next one, SSL with captive portal.
I'm only getting an connection, or the captive portal site itself,
when I make a http request. When I use https directly, when I'm not authenticated before,
then the request fails. So, I have to authenticate with http before,
and then I can access https sites directly.
Is this true, or are there configuration issues from my site!?

Regards
Christian

L3 Networker

Re: Captive Portal SSL Connection Inbound

Captive portal, currently is only going to be support on port 80 http.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!