Clientless VPN 404 error

Reply
L1 Bithead

Clientless VPN 404 error

Hi I am experiencing some issues with Clientless VPN feature on 8.0.0.

I get the login page and then I can log in succesfully. I have made an app to web gui of PAN and web gui of my access point.

The only thing that happens is a page with 404 error on it.

 

I have turned off zone Protection, and the latest dynamic update for Clientless VPN is installed.

Anyone that have some ideas what could be wrong?

 

L7 Applicator

Re: Clientless VPN 404 error

Two things:

1- This feature is still in beta, it would be expected to run into bugs with this enabled.

2- I would bring up pretty much any issue you are experiancing with TAC simply so you don't spend time troubleshooting something that is a known bug with the clientless VPN. 

 

One thing I would look at is if you have the DNS Proxy setting setup correctly, it sounds like that is likely your issue since your getting the 404 error, but it could be an access issue but you should be able to see that easily enough in the logs if that is your issue? 

L2 Linker

Re: Clientless VPN 404 error

Want to make sure the global protect content is loaded and the box has GlobalProtect gateway license.

Can you please provide the output of the following commands from firewall CLI?

 

(1) show system setting ssl-decrypt memory

 

The out put should have something like 

Current CRE (62-64)           : 3456   KB (Actual 3421   KB)

 

 

(2) request license info

 

You should have something like shown below if you have GlobalProtect Gateway license.

 

License entry:

Feature: GlobalProtect Gateway

Description: GlobalProtect Gateway License

Serial:  xxxxxxxxxxx

Issued: September 17, 2016

Expires: September 17, 2019

Expired?: no

 

 

If you still see the issue after confirming the above two commands then we need debug logs with "proxy basic" and "misc misc"  and then get us the tech support file.

 

debug dataplane packet-diag set log feature proxy basic

debug dataplane packet-diag set log feature misc misc

debug dataplane packet-diag set log on

 

After reproducing the issue you can do

 

debug dataplane packet-diag set log off

debug dataplane packet-diag aggregate-logs

 

Then get us the TechSupport file.

 

 

 

L2 Linker

Re: Clientless VPN 404 error

Try this:

 

 

PAN-70046

Workaround: Clientless VPN requires you to install a GlobalProtect subscription on the firewall that hosts the Clientless VPN from the GlobalProtect portal. Additionally, you need GlobalProtect Clientless VPN dynamic updates to use this feature.

 

https://www.paloaltonetworks.com/documentation/80/pan-os/pan-os-release-notes/pan-os-8-0-release-inf...

 

Might need to download the dynamic update.

L1 Bithead

Re: Clientless VPN 404 error

The error fixed itself after update of the OS.

This was a bug I think in the early 8.0 release.

 

Thanks for the suggestions.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!