Custom Reports - Incorrect Dates

Reply
L4 Transporter

Custom Reports - Incorrect Dates

Hello,

We are currently running 3.1.1 Panorama code.  Are there any known issues with creating custom reports and the output shows dates in the future? For instance if we create a report and choose a custom date selection (last 2 weeks for example).  The report will come back with data showing dates several days in the future (as well as the orginal last 2 weeks we asked for). The date issue does not happen direct on the PAN firewall (if running report there).  However, running the report in Pano does.  All logs from the PAN devices flow to the Pano system.  The dates on the raw data are proper and all systems have the correct time.  All devices are on 3.1.1.  The time issue is only on Pano and appears to have started when we updated from 3.1 to 3.1.1.  If no one has seen this issue - I will place a support call.  Thanks!

Cheers,

Mike

Highlighted
L4 Transporter

Re: Custom Reports - Incorrect Dates

Hello Mike,

future dates??? Definitely place a support call. We will need to take a look at this one.

thanks,

Stephen

Highlighted
L0 Member

Re: Custom Reports - Incorrect Dates

Hi Mike

I just noticed the same yesterday.

All dates was displayed as today :smileywink:

Regards

Anders Piilmann

Highlighted
L4 Transporter

Re: Custom Reports - Incorrect Dates

Hello,

Yes - the actual dates for the session log data are in the future.  For instance - if I do a report and select the last 2 weeks as a date range - the report will come back with the date headers for the past - but also with dates in the future that we haven't lived yet :-)

I'm updating to 3.1.2 right now - so will see if that makes a difference.  If not - I will open a case.  Thanks.

Mike

Highlighted
L4 Transporter

Re: Custom Reports - Incorrect Dates

I apologize for the delay.  3.1.2  did resolve the incorrect date issue.

Mike

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!