DHCP, Captive Portal and strange behavior

Reply
Highlighted
L4 Transporter

DHCP, Captive Portal and strange behavior

Hi

In every security zone where I have Captive Portal enabled PA working as a DHCP server for clients.

Configuration of DHCP: (lease time is - 1day)

2013-04-13_091527.png

On clinet ipconfig /all show:

2013-04-13_091236.png

In system logs I have a lot of entries (this is from my test VM), other client also generates as my entries.

2013-04-13_091155.png

The red arrows shows that I did ipconfig /release  and ipconfig /renew by hand.

Could someone explain me please what is going on?

With regards

SLawek

L6 Presenter

Re: DHCP, Captive Portal and strange behavior

if this issue occurs just on that client than there is something triggers that release and renew at client side maybe.

L4 Transporter

Re: DHCP, Captive Portal and strange behavior

It's occur to many clients:

2013-04-13_110208.png

L5 Sessionator

Re: DHCP, Captive Portal and strange behavior

Do you have another DHCP server in the same subnet?

DHCP MOde=Auto ,would disable DHCP services on PA firewall, if it detects another DHCPserver in the same subnet.

-Ameya

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!