DNS-proxy BUG 7.1.2 using capital letters

Reply

DNS-proxy BUG 7.1.2 using capital letters

Just wanted to put it out there.

I upgraded to 7.1.2 yesterday and a lot of my static dns entries stopped working. after some playing around i figered out that it was because i was using capital letters in my entries. I changed them to lowercase and everything was working again.

I do not know if the bug was already present in any other 7.1.x

Tags (4)
Highlighted
L6 Presenter

Re: DNS-proxy BUG 7.1.2 using capital letters

Good to know. But don't see it in the "Release notes" or Known issues for 7.1.2

Highlighted
Community Team Member

Re: DNS-proxy BUG 7.1.2 using capital letters

If you suspect buggy behaviour then I'd recommend to collect the data and open a support case so TAC can confirm if this a indeed a bug or not.  As soon as they can confirm it they can create a bugreport for it and a codefix can be created asap.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!