Reply
L4 Transporter

Dynamic URL database updates failing.

Folks.

I haven't been able to connect to the URL database update server for nigh on two days now - all other updates are working fine.

Does anyone know if there's an issue, or is anyone else experiencing a similar issue?

Cheers

Tags (2)
Highlighted
L4 Transporter

Re: Dynamic URL database updates failing.

If it's still failing you may want to call support or open a case via the web on this one.  Here's a couple of CLI commands that may help you diagnose:

First, initiate the url database download:

> request url-filtering upgrade brightcloud

Now check the download log:

> tail follow yes mp-log pan_bc_download.log

If it helps you, I checked from one of our boxes in Europe and it's having trouble also.  That box does resolve to a different IP than we do here in the US, so not sure if it's something localized or not.  I don't have a lot of time to open a case with support on this right now, but it does warrant further investigation.

Hope this helps!

Highlighted
L4 Transporter

Re: Dynamic URL database updates failing.

spolo wrote:

If it's still failing you may want to call support or open a case via the web on this one.  Here's a couple of CLI commands that may help you diagnose:

First, initiate the url database download:

> request url-filtering upgrade brightcloud

Now check the download log:

> tail follow yes mp-log pan_bc_download.log

If it helps you, I checked from one of our boxes in Europe and it's having trouble also.  That box does resolve to a different IP than we do here in the US, so not sure if it's something localized or not.  I don't have a lot of time to open a case with support on this right now, but it does warrant further investigation.

Hope this helps!

Seems to have come good this morning - maybe Brightcloud were having an issue.

Thanks anyway

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!