Global Protect 4.0 upgrade to 4.1

L4 Transporter

Global Protect 4.0 upgrade to 4.1

Is this an easy upgrade, can I just upgrade the GP/ and gateways to 4.1 will they work with the 4.0 clients 

 

Community Team Member

Re: Global Protect 4.0 upgrade to 4.1

Hi @Alex_Samad,

 

I'm not sure I understand your question ... you cannot upgrade the gateways. 

The portal/gateway is linked to the PAN-OS version.

 

You can only upgrade the clients.

 

Can you maybe clarify your question ?

 

Cheers !

-Kiwi.

 
L4 Transporter

Re: Global Protect 4.0 upgrade to 4.1

Hmm, okay maybe my understanding is off.

I have 8.0 and i have gp client of 4.0 .. i thought that included the gateway and portal. but you are saying that the gateway and portal as linked to the panos version.

 

so can I download gp client 4.1 and start to push it out to my users, with out upgrading my panos on the PA's

 

why don't they have a document called upgraing GP 4.0 to 4.1 :)

 

Community Team Member

Re: Global Protect 4.0 upgrade to 4.1

Hi @Alex_Samad,

 

The only limitation I can think of is older PAN-OS versions.

 

For GP version 4.1, the minimum PAN-OS version is 7.1.according to the release notes.

So yeah, there should be no problem upgrading ^_^

 

Cheers !

-Kiwi.

 
L4 Transporter

Re: Global Protect 4.0 upgrade to 4.1

@Alex_Samad @kiwi

I would say there is no problem with upgrading as long as your users know it coming and what to expect.

L4 Transporter

Re: Global Protect 4.0 upgrade to 4.1

We silly me.

 

thanks

L4 Transporter

Re: Global Protect 4.0 upgrade to 4.1

Okay, so how do I get access to all the new features if its only client side changes ...

 

so for example the split tunnelling ?

 

I was thinking i would just download a new client on my test pc and try it there, but then I thought how do I configure the portal and gateways ?

L7 Applicator

Re: Global Protect 4.0 upgrade to 4.1


@kiwi wrote:

For GP version 4.1, the minimum PAN-OS version is 7.1.according to the release notes.


@Alex_Samad

The new GP agent is backwards compatible till 7.1, but to use the new features you need the portal/gateway running on 8.1.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!