Global Protect - Nowhere to enter credentials

Reply
L0 Member

Global Protect - Nowhere to enter credentials

Hiya,

 

I'm very new to this so if this is the wrong place please move it or let me know so I can repost in the correct place.

 

I use Global Protect to connect to my University account through a VPN. However it updated overnight and is now version 4.0.4-9. Before it updated I had the option to enter the Portal, Username and Password. Now i only have the option to enter the Portal. When clicking connect it just gets stuck connecting and never changes or updates. I can't find any more information in the Panel.

 

Please can someone help me out?

 

Thank you.

L6 Presenter

Re: Global Protect - Nowhere to enter credentials

yes this did change in V4.

when you connect for the first time the portal config on the PA looks at the auth method and if a username and password is required then it should throw up a login prompt in a seperate window.

 

do you have the same issue if you dont open the client and just right click on globe is sys tray and select connect.

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!