Global Protect says it is updating but it isnt

Reply
Highlighted
L0 Member

Global Protect says it is updating but it isnt

Using Client version 5.0.1-9. I have set the Portal update settings set to Allow Transparently.

I have downloaded 5.0.5 on the portal and activated it. 

Wait 5 min.. connect with GPClient externally. 

After a few minutues I get a popup "GlobalProtect Agent upgrade is in progress".. ..

40 min later.. I am not disconnected/reconnected and help about say I am still on 5.0.1.

I have tried this a couple of times but even after a reboot I am still on 5.0.1.

Is there somethign I am missing? 

L7 Applicator

Re: Global Protect says it is updating but it isnt

@Andrew.C,

So while in transparent the agent upgrade will fail gracefully without any indication of an issue, which is one of the downsides of this deployment method. I'd look at the agent logs and see if they make any notice of a failure during the upgrade process. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!