I would like to know the recommended version of GlobalProtect if we have PAN-OS 7.0.7 running in our environment.
We want to install GlobalProtect 3.1.1 but we are no sure about the compatibilty with 7.0.7. Could you please advise?
Solved! Go to Solution.
GlobalProtect 3.1 requires the portal to be in PAN-OS 7.1, gateways can be running PAN-OS 6.1 and up
GlobalProtect 3.0 can run on PAN-OS 6.1 and up
The above information is available in the GP release notes on page 7, if you would like to verify
Click Accept as Solution to acknowledge that the answer to your question has been provided.
The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!
These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!
The Live Community thanks you for your participation!