GlobalProtect Client is not Connecting

Reply
L0 Member

GlobalProtect Client is not Connecting

 Hi there , 

 

i'm new here , hope i get a reply :) 

 

i'm using an ipsec tunnel between two site .

 

in the second site i'm not able to use the globalprotect , he cannot connected .

 

but , when i change the desktop dns to 8.8.8.8 it worked . 

 

any solution !!!

L7 Applicator

Re: GlobalProtect Client is not Connecting

Hello,

Would you be able to provide a bit more detail into what you are asking?

 

Please advise,

L7 Applicator

Re: GlobalProtect Client is not Connecting

@ayoub.sefyaoui,

If modifying the DNS server allowed the remote user to connect you likely have one of the following problems. 

1) The DNS server at the second site can't resolve the gateway. 

2) The second site can't route to the internal gateway address

3) Security policies are preventing the Second Site from connecting to the internal gateway IP. 

 

I would lean more towards number 3, as I would assume that the DNS servers are replicated between sites. 

Like what you see?

Show your appreciation!

Click Like if a post is helpful to you or if you just want to show your support.

Click Accept as Solution to acknowledge that the answer to your question has been provided.

The button appears next to the replies on topics you’ve started. The member who gave the solution and all future visitors to this topic will appreciate it!

These simple actions take just seconds of your time, but go a long way in showing appreciation for community members and the Live Community as a whole!

The Live Community thanks you for your participation!